Qualche problema al banco batterie 4x 6v 240A SMA

Moderatori: Ferrobattuto, Dolomitico

Rispondi
Avatar utente
Marko
Moderatore
Messaggi: 1027
Iscritto il: 2 feb 2012, 15:09

Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Marko » 10 giu 2016, 10:01

Nel mio banco di batterie da 24V/6Vx4, 240Ah della SMA a piastra piana, una di queste, starebbe lentamente schiattando.
Pensavo di acquistarne una di riserva, x poi sostituirla. Ma volevo sentire un po di autorevoli pareri....
È vero che inserire alla serie di un banco un po vecchiotto, anno 2012, una sola batteria nuova, non è una scelta ortodossa, ma quale è l'alternativa? meglio riacquistare la stessa batteria o una di altra marca, ma sempre da 240Ah c20 a piastra piana, ma di migliore qualità, in modo da sostituire col tempo, tutto il banco con batterie di maggiore qualità. Cosa mi suggerite?

Avatar utente
Dolomitico
Moderatore
Messaggi: 2217
Iscritto il: 28 mag 2011, 8:39
Località: Belluno

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Dolomitico » 10 giu 2016, 11:17

Non consiglierei mai di mettere un elemento nuovo su un grupo vecchio,le caratteristiche saranno diverse,ti ritroveresti un banco non in equilibrio,quella nuova sarebbe più performante mentre le altre ormai vecchiotte no.
Se una sta cedendo è probabile che anche le altre siano in condizioni simili.
Dal 2012 ad oggi si può dire che più o meno hanno fatto ciò per cui sono cstruite,circa 600 cicli.
Io puntere sulle tubolari,tipo le NBA,come prezzo non sono tanto distanti,e durano di più
Vai a vedere su batfil.it che ne hanno di vari tagli,anch'io sto pensando al cambio,ma credo che stavolta vado sulle tubolari,non che le trojan mi abbiano deluso,anzi fin qui vanno da dio,ma a parità di costo ti porti a casa o 4 trojan a piastra piana,o 4 nba tubolari,e con la scusa che sono italiane in teoria si pagano un pò meno.
Altrimenti dovresti valutare se comprare delle tubolari serie tipo quelle di Hall,roba da 500Ah,cosi sei a posto per un bel pò,dipende anche dalle finanze....

Avatar utente
Ferrobattuto
Moderatore
Messaggi: 7313
Iscritto il: 23 mar 2011, 13:56
Località: Basso Lazio.

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Ferrobattuto » 10 giu 2016, 13:05

Schiattando in che modo?.....
Perché ci sono diversi modi di "schiattare": per gonfiore da solfatazione, per diminuzione della capacità da sfaldamento, per diminuita conduzione (e maggior resistenza interna) dovuta a corrosione dei ponticelli o delle connessioni interne, ecc ecc.....
Potresti per favore illustraci che tipo di difetto ti ha fatto e che tipo di misure hai effettuato? Magari c'è ancora qualcosa da fare..... Se si può tirare avanti ancora un po', forse con la capacità un po' diminuita, poi puoi pensare di farti un banco nuovo completo.
Inviato manualmente dal mio vecchio e sgangherato, ma fedele computer


Buone realizzazioni a tutti!
Ferrobattuto

Avatar utente
Alain
Messaggi: 268
Iscritto il: 16 set 2015, 8:47
Località: prov. di MN

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Alain » 10 giu 2016, 13:07

Una persona con notevole esperienza nel settore dei carrelli elevatori mi disse che, nella malaugurata ipotesi che cedesse molto anticipatamente un sigolo elemento di un banco trazione pesante, questo qualche volta viene sostituito con uno avente le stesse caratteristiche ma di capacità inferiore.

Avatar utente
Marko
Moderatore
Messaggi: 1027
Iscritto il: 2 feb 2012, 15:09

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Marko » 10 giu 2016, 15:12

In ricarica, la tensione si attesta sui 7V, mentre le altre sono a 7,45V.
Durante la carica della serie, gli collego anche un alimentatore esterno per portargli la tensione a 7,4/5V. Completata la carica (con densità dell'acido a 1,28/9)scollego l'alimentatore esterno, e la tensione ritorna a 7V. Gli ho anche tirato spesso il collo arrivando per diverso tempo a 8V. Ma le cose non cambiano. :wacko:
Le altre batterie della serie, non sono messe male. Oltretutto ho un altro banco uguale più vecchio e con le piastre più erose, ma erogano ancora parecchia energia, la densità dell'acido è sui 1,29 e risulta tutto ben equilibrato.

Avatar utente
Ferrobattuto
Moderatore
Messaggi: 7313
Iscritto il: 23 mar 2011, 13:56
Località: Basso Lazio.

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Ferrobattuto » 10 giu 2016, 20:27

Secondo me non gli "tiri il collo" abbastanza, a tutta la serie. Pian piano porta la serie a 32,4V, con bassa corrente, e lasciacela per un'oretta. Magari cicla il tutto un paio di volte, poi se vedi che va bene fai qualche altro ciclo.
Abbiamo capito che le batterie vanno portare periodicamente a 2,7V per elemento, nella fattispecie di quelle da 12V si parla dei fatidici 16,2V, per cui a te per 24V nominali sono i 32,4..... È probabile che quella sia un po' più "debole" per qualche suo motivo particolare, e pian piano accumula solfato in più rispetto alle altre. Se ai 32,4V ci arrivi con corrente bassa (C/40 - C/50) alle piastre non fa niente di male, anzi, e quel po' di elettrolisi che si forma elimina il solfato e ripristina gli ossidi.
Un tentativo come un altro.....
Inviato manualmente dal mio vecchio e sgangherato, ma fedele computer


Buone realizzazioni a tutti!
Ferrobattuto

Avatar utente
Marko
Moderatore
Messaggi: 1027
Iscritto il: 2 feb 2012, 15:09

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Marko » 11 giu 2016, 15:51

Ferro, ho fatto queste prove veloci, con variac + trasfo220 -->12v ac 300w + ponte raddr . Collegata alla batteria 6v in questione (dopo la ricarica solare della mattinata come ogni giorno e SOC al 100%) per portare la batteria ad una tensione di 7,2/3V (agendo sul variac) ci vogliono 20A dc, mentre in una altra batteria della serie, circa 8A.
Tra l'altro la batteria scalda più delle altre. Che dici? mi sa che qualche elemento è andato. Perchè se fosse solfatata, la tensione andrebbe sù rapidamente, come successe come quelle auto.
Quelle le ho recuperate + o - in questo modo.

Avatar utente
Ferrobattuto
Moderatore
Messaggi: 7313
Iscritto il: 23 mar 2011, 13:56
Località: Basso Lazio.

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Ferrobattuto » 11 giu 2016, 19:02

Se scalda e dissipa molta energia in calore potrebbe avere molti depositi sul fondo di uno o più elementi. Questi fanno da "ponte" elettrolitico e ne abbassano la resistenza interna. Ovviamente ne aumentano molto l'autoscarica.
Mi chiedo, perché seguitano a fare 'ste benedette batterie per uso solare ancora con i contenitori opachi?...... Che non ci vogliano far vedere le magagne?
Inviato manualmente dal mio vecchio e sgangherato, ma fedele computer


Buone realizzazioni a tutti!
Ferrobattuto

Avatar utente
Marko
Moderatore
Messaggi: 1027
Iscritto il: 2 feb 2012, 15:09

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Marko » 12 giu 2016, 8:52

La penso anche io così.
Stamane la tensione era a 6,4v e le altre a 6,6, scaricate 10%, a detta del soc. Le batterie sono per trazione leggera a piastra piana, non sono esattamente per uso solare. Hanno le piastre da 3mm. Diciamo che il rapporto q/p non è male, costano 155 euro, 6v 240A, le ho dal 11/2012, inizialmente le ho anche trattate male, le seguivo poco, non gli controllavo mai la densità, e mi affidavo solo al il SOC victron. Peggio è andata a bodo, che le ha restituite. L'altro banco, è anche + vecchia, e per il momento va molto bene anche se le positive sono messe peggio.

Avatar utente
Dolomitico
Moderatore
Messaggi: 2217
Iscritto il: 28 mag 2011, 8:39
Località: Belluno

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Dolomitico » 12 giu 2016, 13:31

Ferrobattuto ha scritto:Mi chiedo, perché seguitano a fare 'ste benedette batterie per uso solare ancora con i contenitori opachi?...... Che non ci vogliano far vedere le magagne?


Ma non si era scritto da qualche parte che la luce diretta ha sugli ossidi una qualche reazione negativa?
Forse è questo il motivo,io in tutti questi anni ho trovato 1 sola batteria da moto con plastica trasparente,le altre assolutamente opache.

Avatar utente
Marko
Moderatore
Messaggi: 1027
Iscritto il: 2 feb 2012, 15:09

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Marko » 13 giu 2016, 12:42

Ferrobattuto ha scritto:Se scalda e dissipa molta energia in calore potrebbe avere molti depositi sul fondo di uno o più elementi. Questi fanno da "ponte" elettrolitico e ne abbassano la resistenza interna.

Come si potrebbe pulire o svuotare il fondo della batteria? Ci sto pensando, visto che in ogni caso la dovrò acquistare nuova. Avevo letto da qualche parte, ma ora non ricordo dove che si poteva fare. Appena ho un po di tempo avvio la ricerca a tutto campo. Pensavo anche di forarla sul fondo (dopo averla asciugata) per aspirare i residui. Ma poi come tapparla? Bo, consigli idee, sono benvenuti.

Avatar utente
Ferrobattuto
Moderatore
Messaggi: 7313
Iscritto il: 23 mar 2011, 13:56
Località: Basso Lazio.

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Ferrobattuto » 13 giu 2016, 14:02

Guarda, prima di pensare a forarla è meglio che provi diversamente. Quel tipo di plastica che usano è un vero disastro per incollarla, e i praticamente ineliminabili residui di acido ne rendono la superficie pressoché inattaccabile.
Un modo per eliminare depositi e fondacci è questo: togli i tappi e capovolgi pian piano la batteria su una bacinella di plastica per recuperare l'elettrolita. Con buona probabilità ad un cero punto potrebbe uscire una sorta di fanghiglia nera, a quel punto lasci perdere, rimetti dell'acqua pulita fino ad un po' meno della metà dell'altezza interna delle piastre, e se è una batteria con i tappi in fila la scuoti lateralmente (non longitudinalmente) in modo da far risciacquare l'acqua col fondaccio poi la capovolgi rapidamente su un'altra bacinella di plastica in modo da far uscire l'acqua mista alla fanghiglia. Un po' come se sciacquassi una tanica, insomma, ma va fatto in modo che l'acqua risciacqui sotto le piastre "di taglio". Ripeti l'operazione più volte finché l'acqua non esce pulita, a quel punto le fanghiglie che si formano sotto non dovrebbero esserci più.
Ci vuole tempo e pazienza..... E poi, guanti, vestiti "vuoto a perdere", attenzione ecc ecc. Sempre di acido e di piombo si stà parlando.
L'acqua con la fanghiglia va smaltita in modo adeguato, ovviamente. Se lasciata decantare una notte con la bacinella inclinata su un lato, poi è facile toglierci sopra l'eccesso, che è praticamente acqua e residui d'acido, ma senza i composti di piombo che, manco a dirlo, sono pesantissimi e decantano facilmente. A quel punto la puoi neutralizzare anche con un po' di normale calce da edilizia, quando smette di "friggere" l'acido non c'è più e il residuo bianco in fondo (solfato di calcio = gesso comune) è completamente inerte. I fanghi e le polveri invece all'isola ecologica, oppure li versi in una vecchia batteria auto fuori uso e la smaltisci come al solito. Inutile usare il bicarbonato che costa di più, e NON usare soda caustica, che è come chiudere in una piccola gabbia un gatto e un cane digiuni da una settimana. :lol:
Alla fine, a batteria ben risciacquata e scolata, rimetti l'elettrolita distribuendolo bene nei vari elementi, vedi se basta o ne devi riaggiungere, e poi procedi a ricaricare bene.
Una volta si potevano recuperare in questo modo alcune batteria d'auto "anzianotte", ora invece hanno le piastre talmente sottili che quando si formano i fanghi le piastre sono belle che andate..... Probabilmente quelle che hai tu per uso stazionario o hanno le piastre spesse o sono tubolari, per cui il sistema dovrebbe riuscire.
Facci sapere..... :D
Inviato manualmente dal mio vecchio e sgangherato, ma fedele computer


Buone realizzazioni a tutti!
Ferrobattuto

Avatar utente
Marko
Moderatore
Messaggi: 1027
Iscritto il: 2 feb 2012, 15:09

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Marko » 14 giu 2016, 8:40

Grazie ferro, sicuramente farò come dici, almeno ci provo, se la mia schiena me lo permette, ne sto soffrendo parecchio ultimamente, ho letto anche questa procedura seguente in un vecchio altro forum, cosa ne pensi?
Ingredienti: Acqua distillata (tanta), bicarbonato da cucina, miscela di acido solforico nuova.

1. Togliere i tappini e versare l'acido in un altro contenitore e portarlo alla discarica.
2. Preparare una soluzione satura di acqua distillata e bicarbonato
3. versare la soluzione nelle celle, e agitare per bene la batteria.
4. ripetere il punto 3
5 ora che non c'è più acido nelle celle, lavare per bene con un getto di acqua (del rubinetto), e agitare per bene la batteria cambiando l'acqua diverse volte.
6. fare un altro lavaggio con sola acqua distillata e svuotare di nuovo
7. mettere altra acqua distillata e mettere sotto carica la batteria per una notte... si, si!! senza acido!
8. sostituire l'acqua distillata con il nuovo acido (non usare quello vecchio)
9. ricaricare per un'altra notte la batteria

Se tutto va bene, abbiamo recuperato la batteria.
Funziona perfettamente su batterie che non mantengono più la carica, ma che hanno ancora almeno 12 volts senza carico collegato.

Avatar utente
Alain
Messaggi: 268
Iscritto il: 16 set 2015, 8:47
Località: prov. di MN

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Alain » 14 giu 2016, 9:44

Io avevo letto che mettere solo acqua distillata è un modo quasi certo per procurare un corto, se poi questo lo fai in una batteria che è stata capovolta e inevitabilmente possono essersi insinuate particelle del fondo tra le piastre ... :cry:
L'ideale sarebbe usare una pompetta con un beccuccio sottile che aspira dal fondo senza dover capovolgere la batteria (e anche la schiena ringrazierebbe) ma credo che nelle attuali batterie non ci sia spazio sufficiente per far passare alcunchè.

Avatar utente
Ferrobattuto
Moderatore
Messaggi: 7313
Iscritto il: 23 mar 2011, 13:56
Località: Basso Lazio.

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Ferrobattuto » 14 giu 2016, 13:12

@Marko:
Non so perché dicano di non usare l'acido tolto..... Se non ci sono stati messi dentro "intrugli" differenti dal solforico è uno spreco. È l'elettrolita di fabbrica, perciò non può essere "inquinato".
Il bicarbonato e la carica con sola acqua distillata servono soltanto per togliere ogni residuo di acido solforico, ma per i fanghi in fondo non servono a niente. Per quello occorre solo sciacquare più volte con acqua pulita, anche la demineralizzata del supermercato va bene, quella per i ferri da stiro. Ma anche quella del rubinetto, tanto poi si leva......
Per agitarla potresti attrezzarti con una tavola e un paio di rulli sotto, o con qualcos'altro che "oscilla" o "nazzica", come si dice quì da noi. :lol:

@Alain:
La sola acqua distillata è molto molto meno conduttiva della soluzione di acido solforico, ma anche di qualsiasi soluzione di acidi o sali in acqua. Se l'acqua fosse completamente pura senza altri composti disciolti dentro (sali, acidi o gas) sarebbe quasi un isolante..... Per cui non vedo il pericolo di corto dato dall'acqua. Per le polveri è un'altra faccenda, ma se si sciacqua bene dovrebbero andarsene quasi completamente. Poi stiamo parlando di recuperare delle batterie guaste...... L'alternativa è solo di buttarle, ma almeno di fare prima qualche tentativo.
Inviato manualmente dal mio vecchio e sgangherato, ma fedele computer


Buone realizzazioni a tutti!
Ferrobattuto

Avatar utente
Alain
Messaggi: 268
Iscritto il: 16 set 2015, 8:47
Località: prov. di MN

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Alain » 15 giu 2016, 0:40

Beh Ferro, in effetti le tue considerazioni non fanno una grinza ... come sempre! ;)
Anche se l'affermazione che avevo letto io, corredata da spiegazione pseudo-chimica e illustrazione, sembrava assai convincente :blink:

Avatar utente
Ferrobattuto
Moderatore
Messaggi: 7313
Iscritto il: 23 mar 2011, 13:56
Località: Basso Lazio.

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Ferrobattuto » 15 giu 2016, 13:38

Alain ha scritto:.....Anche se l'affermazione che avevo letto io, corredata da spiegazione pseudo-chimica e illustrazione, sembrava assai convincente :blink:

Metti il link se puoi, si può sempre imparare qualcosa, non si sa mai..... ^_^
Inviato manualmente dal mio vecchio e sgangherato, ma fedele computer


Buone realizzazioni a tutti!
Ferrobattuto

Avatar utente
giuseppe
Messaggi: 385
Iscritto il: 5 ago 2013, 1:15
Località: arsie belluno

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da giuseppe » 15 giu 2016, 18:21

Marko ha scritto: Ma poi come tapparla? Bo, consigli idee, sono benvenuti.
Si può tappare una batteria con la sua stessa plastica .....A parte che non ci sia acido che cerca di fuoriuscire anche solo una microgoccia l'importante è che la plastica sia pulita e con un stagnatore di adeguata potenza fondere e dico fondere insieme le due plastiche non accontentarsi di fondere solo il rattoppo bisogna che almeno la parte esterna sia ben attaccata al contenitore .La plastica delle batterie a mio avviso è la migliore in assoluto altrimenti non verrebbe reciclata x fare altre batterie ;)

Avatar utente
giuseppe
Messaggi: 385
Iscritto il: 5 ago 2013, 1:15
Località: arsie belluno

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da giuseppe » 15 giu 2016, 18:40

Marko ha scritto:1. Togliere i tappini e versare l'acido in un altro contenitore e portarlo alla discarica.
Non vedo perchè portare l'acido alla discarica lo lasci decantare e va + che bene x rabbocchi di altre batterie (dove serve acido e non acqua distillata )

Avatar utente
Alain
Messaggi: 268
Iscritto il: 16 set 2015, 8:47
Località: prov. di MN

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Alain » 15 giu 2016, 22:07

@ Ferrobattuto
ho trovato la pagina ed è sul vecchio forum da cui siete migrati, pensi che ci siano problemi a mettere il link?
Se vuoi te lo anticipo via MP.

Rispondi

Torna a “Batterie & elettricità”

Chi c’è in linea

Visitano il forum: Nessuno e 18 ospiti