Qualche problema al banco batterie 4x 6v 240A SMA

Moderatori: Ferrobattuto, Dolomitico

Avatar utente
trattore
Messaggi: 149
Iscritto il: 16 apr 2016, 12:10

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da trattore » 26 lug 2016, 14:20

Accennavo prima al mio primo banco di batterie costituito da 4 batterie da 200 ah da avviamento collegate in serie-parallelo a 24 V, il prelievo di corrente era mediamente 3 kw di giorno e 2 la notte, su un impianto di 1kw di pannelli, dopo 4 anni la loro fine vita è avvenuta quasi contemporaneamente per sfaldamento delle piastre, ora ciò mi ha portato a scegliere le agm attuali pensando che con i separatori in fibra di vetro pressati attorno alle piastre, possa limitare questo fenomeno, nel frattempo l'impianto si è ampliato a 3 kw di pannelli , prelievo 7 kw di giorno 2 la notte 8 agm 200 ah in serie-parallelo a 48 V sono 2 anni che funzionano, vedremo, sono molto attratto anche da quelle uso per muletto, magari in futuro, comunque sia, la mia filosofia è quella di utilizzare batterie di largo consumo, evitando prodotti dedicati, più cari secondo me a parità di prestazioni.

Avatar utente
Dolomitico
Moderatore
Messaggi: 2205
Iscritto il: 28 mag 2011, 8:39
Località: Belluno

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Dolomitico » 26 lug 2016, 17:40

Io in tutto ciò alludevo al fatto che mediamente le batterie si sono sempre caricate con i sistemi di voltaggio standard.
Mentre bisognerebbe fare un test di durata in stile Max,con voltaggi maggiorati.
Io ho appena controllato le mie,e impostando il voltaggio solo a 15v di fine carica ho visto che benefici ci sono,la densità risale,il solfato sulle piastre incriminate si sta sfaldando,e ho appena controllato,e sul tristar pare si possa impostare i valori a piacimento,sia i tempi che i modi.
Quindi un conto è usare le batterie come Trattore,sicuramente hai usato parametri standard,cmq 4 anni non sono pochi,adesso bisognerebbe fare la stessa cosa con le stesse batterie a voltaggio modificato.
Io sono dell'idea che tirando il voltaggio anche solo a 15.3v (per lasciare margine all' inverter di operare) si deve lasciare solo il tempo che la corrente decresca fino ad un tot (sul tristar si può impostare anche il diuty cycle) e quindi non si corre il rischio di sovracaricare,e cmq le ricariche saranno più rapide e fatte meglio.
Con le Agm questo non si puù fare a causa della perdita d'acqua.Ne sto usando una anch'io da 100ah,e l'ho pure rabboccata,e fin qui non fa una piega.....finchè dura......

Avatar utente
Ferrobattuto
Moderatore
Messaggi: 7225
Iscritto il: 23 mar 2011, 13:56
Località: Basso Lazio.

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Ferrobattuto » 29 lug 2016, 9:01

Se si trova il modo di rabboccarci l'acqua è probabile che si possa fare anche con le AGM. Dopo tutto abbiamo visto che su quelle piccole, anche vecchie e di recupero, ha funzionato.
Inviato manualmente dal mio vecchio e sgangherato, ma fedele computer


Buone realizzazioni a tutti!
Ferrobattuto

Avatar utente
Dolomitico
Moderatore
Messaggi: 2205
Iscritto il: 28 mag 2011, 8:39
Località: Belluno

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Dolomitico » 30 lug 2016, 16:27

Io non lo farei continuativamente,le agm sono costruite per un determinato scopo.
La mia ha un megapulse collegato e funziona alla grande,con il suo programma da base.
Un conto è rabboccare l'acqua che col tempo evapora per sfruttare la capacità fino in fondo,e un'altro è usarle come le liquido.

Avatar utente
Ferrobattuto
Moderatore
Messaggi: 7225
Iscritto il: 23 mar 2011, 13:56
Località: Basso Lazio.

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Ferrobattuto » 30 lug 2016, 21:22

Dolomitico ha scritto:......e un'altro è usarle come le liquido.

No no, non era questo che intendevo. Intendevo dire che in caso di prosciugamento "eccezionale", che sia per vecchiaia o per cattivo uso, si può comunque tentare di rabboccare. Sempre meglio che buttarle via subito.....
Inviato manualmente dal mio vecchio e sgangherato, ma fedele computer


Buone realizzazioni a tutti!
Ferrobattuto

Avatar utente
Dolomitico
Moderatore
Messaggi: 2205
Iscritto il: 28 mag 2011, 8:39
Località: Belluno

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Dolomitico » 31 lug 2016, 13:13

Ah,ok,avevo capito di usarle con voltaggi maggiori...
Non so quanto possano effettivamente durare con dei rabbocchi,ma sicuramente manca prima l'acqua che il piombo delle positive.

Avatar utente
Marko
Moderatore
Messaggi: 1024
Iscritto il: 2 feb 2012, 15:09

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Marko » 24 ott 2016, 10:47

Rientro nel discorso. Ho due banchi di batterie SMA (5 anni di vita) da 24V 240Ah la serie di 6V 240ah x4 in parallelo e separati dai diodi come oramai abbiamo già realizzato da tempo. Ho collegato ad ogni banco un totalizzatore e lettore di energia in entrata che memorizza l'energia accumulata e uno che legge e memorizza l'energia restituita in casa.
Ebbene, come si vede dalla foto scattata stamane, con poco sole, c'è una sproporzione dell' energia richiesta del banco A rispetto al banco B.
Oltretutto in ricarica, il banco A riscalda maggiormente rispetto al B, arrivando anche a 40C°. .
La sproporzione sta nel fatto che, mentre il gruppo A per erogare 28kw, richiede 60kw,
il banco B invece per poter erogare 30kw, ne ha richiesto 38kw.
Ovviamente tutti gli strumenti son partiti da 0kw..
Ne deduco che il banco A è ora di sostituirlo e di portarlo al centro ecologico. :blink:
Voi che ne pensate?
totalizzat.jpg
totalizzat.jpg (250.48 KiB) Visto 3417 volte

Avatar utente
eneo
Moderatore
Messaggi: 1984
Iscritto il: 19 apr 2011, 9:05

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da eneo » 24 ott 2016, 11:36

Penso proprio di si, il banco b ha come rendimento il 79% in linea, mentre con il banco a sei sceso al 46%. Potresti tenerle in caso di emergenza se non hanno problemi particolari.
Impianto fotovoltaico monocristallino 2.195kwp n°5 canadian solar 180wp, n°1 trina solar 185wp, n°6 solarworld 185wp, batteria 24v 157+157Ah SMA tubolare, regolatore di carica tristar ts45 pwm e epsolar landstar pwm 30A, inverter steca PI1100, Plc di gestione impianto, eolico 300w 24v.
Impianto camper pannello kyocera 140wp, regoltore steca prs1010 e batteria 80Ah SMa

Avatar utente
Ferrobattuto
Moderatore
Messaggi: 7225
Iscritto il: 23 mar 2011, 13:56
Località: Basso Lazio.

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Ferrobattuto » 24 ott 2016, 13:09

Ricordiamoci che l'80% è il rendimento medio di un banco al piombo efficiente......
Però se questi due banchi hanno la stessa età, la sproporzione non è normale. Sarebbe normale se uno avesse il doppio dell'età dell'altro.
Se hanno la stessa età conviene ricercare il perché di tale sproporzione.
Inviato manualmente dal mio vecchio e sgangherato, ma fedele computer


Buone realizzazioni a tutti!
Ferrobattuto

Avatar utente
Marko
Moderatore
Messaggi: 1024
Iscritto il: 2 feb 2012, 15:09

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Marko » 24 ott 2016, 22:31

Sì, hanno 4 mesi di differenza. Il motivo è secondo me, che il gruppo A (la più giovane), ha lavorato quasi sempre di più del B. Nonostante fossero in parallelo con diodi. Mi accorgevo prima di montare i totalizzatori, che le batterie A erogavano sempre maggiore corrente, misurando con una pinza amperometrica. Non riuscivo a capirne il perchè. Il motivo capito dopo tempo, è che nel gruppo b , c'è stata una batteria che lentamente è andata in perdita senza farsi accorgere. Quando la misuravo singolarmente a riposo, si sedeva un pochino. Per cui il banco b rimaneva in totale, più basso del A. Infatti le piastre B hanno aspetto visivo più sano. :sick:
La colpa di tutto, secondo me è del TRISTAR. Perchè mai l'ho visto lavorare in float, ma solo e sempre a 29,5V tutti i giorni. Solo alcuni mesi è che sto usando gli epSolar, dopo 120 minuti di bulk, passa in float a 27,5V. Ma questo dopo 5 anni di continuo logorio....

Avatar utente
eneo
Moderatore
Messaggi: 1984
Iscritto il: 19 apr 2011, 9:05

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da eneo » 24 ott 2016, 23:21

Marko ha scritto:La colpa di tutto, secondo me è del TRISTAR. Perchè mai l'ho visto lavorare in float, ma solo e sempre a 29,5V tutti i giorni. Solo alcuni mesi è che sto usando gli epSolar, dopo 120 minuti di bulk, passa in float a 27,5V. Ma questo dopo 5 anni di continuo logorio....


Chissa ora riprogrammandolo il tristar le sma possano durare molto di piu'.
Impianto fotovoltaico monocristallino 2.195kwp n°5 canadian solar 180wp, n°1 trina solar 185wp, n°6 solarworld 185wp, batteria 24v 157+157Ah SMA tubolare, regolatore di carica tristar ts45 pwm e epsolar landstar pwm 30A, inverter steca PI1100, Plc di gestione impianto, eolico 300w 24v.
Impianto camper pannello kyocera 140wp, regoltore steca prs1010 e batteria 80Ah SMa

Avatar utente
Marko
Moderatore
Messaggi: 1024
Iscritto il: 2 feb 2012, 15:09

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Marko » 25 ott 2016, 16:40

L'ho venduto da qualche anno. Ma sino a poco tempo fa, le caricavo come tristar dettava a mia insaputa. Ora ho l'epsolar che è perfetto. L'unico problema è che ho quello da 30A, ma è insufficiente. Ne ho un'altro nuovo mai usato, e pensavo di collegarli in questo modo:
2.jpg
2.jpg (66.94 KiB) Visto 3394 volte

Avatar utente
eneo
Moderatore
Messaggi: 1984
Iscritto il: 19 apr 2011, 9:05

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da eneo » 25 ott 2016, 17:08

Secondo me non va bene, anche se uguali internamente i mosfet non reagiranno mai in contemporanea e avresti degli squilibri, puo' darsi che mi sbaglio, ma meglio scendere con due calate separate. L'epsolar puo' lavorare tranquillamente anche con 5 pannelli cioe' con 25A, in un futuro puoi collegarci altri due moduli senza problemi. E' un regolatore robusto e molto versatile. Oggi i miei pannelli erogavano max 45A alle 13 di oggi, a fronte dei 60A di targa, soleggiato e temperatura esterna 25°C, distribuiti su 15A sul epsolar e 30 sul tristar. Prove effettuate con stufetta alogena accesa. Per le batterie mi stanno stuzzicando la serie C della sma 12v 240Ah c10 190ah in c5, a conti fatti dovrebbero ripagarsi in due anni.
Impianto fotovoltaico monocristallino 2.195kwp n°5 canadian solar 180wp, n°1 trina solar 185wp, n°6 solarworld 185wp, batteria 24v 157+157Ah SMA tubolare, regolatore di carica tristar ts45 pwm e epsolar landstar pwm 30A, inverter steca PI1100, Plc di gestione impianto, eolico 300w 24v.
Impianto camper pannello kyocera 140wp, regoltore steca prs1010 e batteria 80Ah SMa

Avatar utente
Marko
Moderatore
Messaggi: 1024
Iscritto il: 2 feb 2012, 15:09

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Marko » 25 ott 2016, 23:33

Più che altro, dubito che l'ep solar possa erogare più di 30A, e ho bisogno che lo faccia. Ma vedo che si ferma a 29,90A circa. Per quanto riguarda il parallelo, i regolatori attingono in base agli assorbimenti delle distinte batterie. Dovrò provare...
Le sma 12V 240Ah sono interessanti. Ottimo prezzo. 64kg però......

Avatar utente
Ferrobattuto
Moderatore
Messaggi: 7225
Iscritto il: 23 mar 2011, 13:56
Località: Basso Lazio.

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Ferrobattuto » 26 ott 2016, 12:46

Marko ha scritto:......64kg però......

È segno che sono fatte bene. Quello è il "peso giusto minimo" per quella tensione e quella capacità. Sarebbe stato molto strano se fossero pesate meno. ;)
Ricordiamoci che la capacità dipende dal "peso", ossia dalla quantità di piombo che c'è dentro. E a parità di capacità sono sempre preferibili quelle che pesano di più. Più piombo a parità di capacità significa più durata.
Inviato manualmente dal mio vecchio e sgangherato, ma fedele computer


Buone realizzazioni a tutti!
Ferrobattuto

Avatar utente
Marko
Moderatore
Messaggi: 1024
Iscritto il: 2 feb 2012, 15:09

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Marko » 26 ott 2016, 13:54

Si Ferro ok, ma io pensavo solo alla mia schiena.. : Sad :

Avatar utente
Ferrobattuto
Moderatore
Messaggi: 7225
Iscritto il: 23 mar 2011, 13:56
Località: Basso Lazio.

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Ferrobattuto » 26 ott 2016, 20:05

Hè..... Questo problema ce l'ho pure io...... :rolleyes:
Trova qualcuno che ti dia una mano. In due cominciano ad essere maneggevoli. ;)
Inviato manualmente dal mio vecchio e sgangherato, ma fedele computer


Buone realizzazioni a tutti!
Ferrobattuto

Avatar utente
unimatrixzero
Moderatore
Messaggi: 527
Iscritto il: 21 set 2017, 22:04

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da unimatrixzero » 7 gen 2018, 20:31

oggi sull'impianto B ho montato 4 nuove FIAMM 12 FIT 180 , pesare pesano uno sproposito, qualcuno le ha mai usate ?

https://www.blubattery.com/default.asp? ... medium=cpc
Allegati
26655605_1747446625265615_977686350_o.jpg
26655605_1747446625265615_977686350_o.jpg (28.55 KiB) Visto 1966 volte
Riposa in pace Bob Harte .

Avatar utente
Ferrobattuto
Moderatore
Messaggi: 7225
Iscritto il: 23 mar 2011, 13:56
Località: Basso Lazio.

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da Ferrobattuto » 8 gen 2018, 12:53

Per 180Ah, se sono effettivi, il peso dovrebbe essere intorno ai 50Kg.
Comunque sono delle AGM, le danno per cinque anni di uso garantito.
Nonostante lo sconto non so se io le avrei prese......
Inviato manualmente dal mio vecchio e sgangherato, ma fedele computer


Buone realizzazioni a tutti!
Ferrobattuto

Avatar utente
unimatrixzero
Moderatore
Messaggi: 527
Iscritto il: 21 set 2017, 22:04

Re: Qualche problema al banco batterie 4x 6v 240A SMA

Messaggio da unimatrixzero » 8 gen 2018, 23:19

si si , saranno 60 kg l'una, e son agm valve regulated, purtroppo li dove le ho messe nn ho possibilità di montare altro
Riposa in pace Bob Harte .

Rispondi

Torna a “Batterie & elettricità”

Chi c’è in linea

Visitano il forum: Nessuno e 14 ospiti