il mio impianto ibrido offgrid

Moderatore: maxlinux2000

Avatar utente
unimatrixzero
Moderatore
Messaggi: 558
Iscritto il: 21 set 2017, 22:04

Re: il mio impianto ibrido offgrid

Messaggio da unimatrixzero » 24 apr 2018, 22:18

eneo ha scritto:
22 apr 2018, 0:20
Da ieri ho collegato i due gruppi batterie da 24v 157ah in parallelo secco senza diodi, per un totale di 314Ah...
e cosa vuoi che succeda, io è una vita che le ho così e per adesso me n'è esplosa solo una :woot:
a parte tutto , i grossi problemi che considero riguardo le acido libero sono le eventuali celle in corto quindi il ribollire che produce gas quindi minima scintilla boom , oppure poco elettrolita che va in ebollizione e anche li sviluppo di idrogeno , comunque tutto diciamo abbastanza sotto controllo se lasci i tappi un po aperti e le tieni in un posto areato come le ho io (fuori nell'orto) , insomma se saltano in aria amen..
Allegati
IMG_20171020_115604.jpg
IMG_20171020_115604.jpg (44.89 KiB) Visto 1286 volte
Riposa in pace Bob Harte .

Avatar utente
unimatrixzero
Moderatore
Messaggi: 558
Iscritto il: 21 set 2017, 22:04

Re: il mio impianto ibrido offgrid

Messaggio da unimatrixzero » 24 apr 2018, 22:20

le altre ossia le VRLA che son più sicure perchè son AGM le ho dentro la serra, anche loro in parallelo secco con il pacco esterno ad acido libero
Allegati
IMG_20180402_171956.jpg
IMG_20180402_171956.jpg (73.05 KiB) Visto 1285 volte
Riposa in pace Bob Harte .

Avatar utente
unimatrixzero
Moderatore
Messaggi: 558
Iscritto il: 21 set 2017, 22:04

Re: il mio impianto ibrido offgrid

Messaggio da unimatrixzero » 24 apr 2018, 22:25

idem sull'altro impianto dove invece sono VRLA AGM e in un locale chiuso
Allegati
31124541_1858753907468219_8091868035209494528_n.jpg
31124541_1858753907468219_8091868035209494528_n.jpg (39.15 KiB) Visto 1285 volte
Riposa in pace Bob Harte .

Avatar utente
giuseppe
Messaggi: 380
Iscritto il: 5 ago 2013, 1:15
Località: arsie belluno

Re: il mio impianto ibrido offgrid

Messaggio da giuseppe » 24 apr 2018, 23:08

unimatrixzero ha scritto:
24 apr 2018, 22:20
le altre ossia le VRLA che son più sicure perchè son AGM le ho dentro la serra, anche loro in parallelo secco con il pacco esterno ad acido libero
Le AGM in parallelo secco con le acido libero io non le metterei mai a parte che tu non abbia settato il regolatore di carica x le agm ..... parlo x esperienza vissuta agm da 7 AH in parallelo secco con le acido libero + di una mi è diventata come un pallone :wub: adesso le ho tutte separate coi diodi e anche se il regolatore arriva a 28,4 dalla valvola esce sempre un po di gas ... lo so perchè sopra la valvola ho incollato un bicchierino (tappo dei detersivi)con un buco in corrispondenza della valvola e di tanto in tanto ci verso acqua distillata e quando sono cariche ogni tanto escono delle bollicine. In maniera che quando le batterie (6 ma solo 2 coi tappi)non emana gas e si raffredda un po di quell'acqua rientra nella batteria (sono due agm prese all'ecocentro e x me erano sicuramente solfatate ). Comunque da quando le giornate si sono allungate anche le batterie sembrano rinate prima non arrivavo alle 2 di notte che mi andavano sotto i 24 v adesso arrivo al mattino e sono ancora sui 25 v (di notte lascio solo frigo luci e tv piccola sotto inverter )

Avatar utente
unimatrixzero
Moderatore
Messaggi: 558
Iscritto il: 21 set 2017, 22:04

Re: il mio impianto ibrido offgrid

Messaggio da unimatrixzero » 24 apr 2018, 23:15

mai avuto il problema, beh il regolatore di carica lo faccio lavorare al voltaggio delle AGM e non acido libero, quindi piu basso , ma questo per paura che mi secchino
Riposa in pace Bob Harte .

Avatar utente
giuseppe
Messaggi: 380
Iscritto il: 5 ago 2013, 1:15
Località: arsie belluno

Re: il mio impianto ibrido offgrid

Messaggio da giuseppe » 24 apr 2018, 23:30

unimatrixzero ha scritto:
24 apr 2018, 23:15
mai avuto il problema, beh il regolatore di carica lo faccio lavorare al voltaggio delle AGM e non acido libero, quindi piu basso , ma questo per paura che mi secchino
Ma le acido libero equalizzano lo stesso?

Avatar utente
unimatrixzero
Moderatore
Messaggi: 558
Iscritto il: 21 set 2017, 22:04

Re: il mio impianto ibrido offgrid

Messaggio da unimatrixzero » 25 apr 2018, 0:08

ovviamente no, da come ho settato il regolatore equalizza mi pare a 30 , dovrebbe farlo a 31 / 32 volt ma patirebbero le AGM , prima o poi nel mio caso metterò i diodi , ma proprio perchè son pacchi di tipologia diversa .
Riposa in pace Bob Harte .

Avatar utente
eneo
Moderatore
Messaggi: 2006
Iscritto il: 19 apr 2011, 9:05

Re: il mio impianto ibrido offgrid

Messaggio da eneo » 30 set 2018, 20:22

Ci sono alcune novita' nel mio impianto, ho fatto alcuni acquisti, ho comprato il nuovo regolatore mppt triron da 40A della Epsolar e un paio di pannelli a 60 celle usati da 250w marca Peimar. Il primo lo gia' montato con 6 pannelli da 72 celle, lasciando il resto dei 7 collegati al tristar. Che dire per ora funziona alla grande lo uso come slaver, ha anche il sensore di temperatura, il display Ds2 e prese usb per le ricariche. Gli manca solo il sensore della tensione per essere preciso come il tristar, piu' corrente passa e piu' il valore della tensione sballa. Devo dire che senza il sensore della tensione sul tristar il valore sul triron viene dato piu' preciso. Con il mppt e' come se avessi comprato un altro pannello.
Impianto fotovoltaico monocristallino 2.195kwp n°5 canadian solar 180wp, n°1 trina solar 185wp, n°6 solarworld 185wp, batteria 24v 157+157Ah SMA tubolare, regolatore di carica tristar ts45 pwm e epsolar landstar pwm 30A, inverter steca PI1100, Plc di gestione impianto, eolico 300w 24v.
Impianto camper pannello kyocera 140wp, regoltore steca prs1010 e batteria 80Ah SMa

Avatar utente
eneo
Moderatore
Messaggi: 2006
Iscritto il: 19 apr 2011, 9:05

Re: il mio impianto ibrido offgrid

Messaggio da eneo » 8 nov 2018, 23:04

Montato altri due pannelli da 250W policristallini da 60 celle, messi in serie e poi collegati al triron4210. Anzi prima di montarlo lo aperto per vedere come era fatto. Ho notato una cosa strana, era di pomeriggio con sole quasi al tramonto, prima caricava lato pannelli sui 62/63 v e poi quando sono andati in ombra per via degli alberi la tensione e' scesa sui 28/29v e con produzione sui 20/30w mentre gli altri pannelli a 72 celle collegati ad un altro triron hanno continuato a stare su tensioni piu' elevate e a produrre molto di piu' anche se collegati in parallelo. Speriamo che si comportino meglio con nuvolo.
triron4012.jpg
triron4012.jpg (45.04 KiB) Visto 279 volte
Impianto fotovoltaico monocristallino 2.195kwp n°5 canadian solar 180wp, n°1 trina solar 185wp, n°6 solarworld 185wp, batteria 24v 157+157Ah SMA tubolare, regolatore di carica tristar ts45 pwm e epsolar landstar pwm 30A, inverter steca PI1100, Plc di gestione impianto, eolico 300w 24v.
Impianto camper pannello kyocera 140wp, regoltore steca prs1010 e batteria 80Ah SMa

Avatar utente
unimatrixzero
Moderatore
Messaggi: 558
Iscritto il: 21 set 2017, 22:04

Re: il mio impianto ibrido offgrid

Messaggio da unimatrixzero » 9 nov 2018, 1:37

ciao eneo, ho letto la recensione del triron (ps come sai ne ho uno uguale al tuo)

... e sfogliando un po indietro ho trovato le mie vecchie foto dell'impianto.. :woot:

questo è l'impianto come è ora.. insomma l'ultima release :B):
Allegati
44532966_246484189354165_8997240484006985728_n.jpg
44532966_246484189354165_8997240484006985728_n.jpg (49.39 KiB) Visto 260 volte
41616359_239702420050490_4767917158921404416_n.jpg
41616359_239702420050490_4767917158921404416_n.jpg (46.47 KiB) Visto 260 volte
41743978_262349834417535_1549974399145213952_n.jpg
41743978_262349834417535_1549974399145213952_n.jpg (79.82 KiB) Visto 260 volte
41678590_713108712362584_7296923589343707136_n.jpg
41678590_713108712362584_7296923589343707136_n.jpg (87.04 KiB) Visto 260 volte
41694444_2039609799437218_3295823341625016320_n.jpg
41694444_2039609799437218_3295823341625016320_n.jpg (53.94 KiB) Visto 260 volte
Riposa in pace Bob Harte .

Avatar utente
eneo
Moderatore
Messaggi: 2006
Iscritto il: 19 apr 2011, 9:05

Re: il mio impianto ibrido offgrid

Messaggio da eneo » 9 nov 2018, 8:39

questa mattina di nuovo a tensione bassa....ho staccato il positivo dai pannelli e ricollegato per magia è tornato normale. Devo controllare il box dei diodi dei pannelli ho l'impressione che li sta' il problema.
Impianto fotovoltaico monocristallino 2.195kwp n°5 canadian solar 180wp, n°1 trina solar 185wp, n°6 solarworld 185wp, batteria 24v 157+157Ah SMA tubolare, regolatore di carica tristar ts45 pwm e epsolar landstar pwm 30A, inverter steca PI1100, Plc di gestione impianto, eolico 300w 24v.
Impianto camper pannello kyocera 140wp, regoltore steca prs1010 e batteria 80Ah SMa

Rispondi

Torna a “Solare fotovoltaico”

Chi c’è in linea

Visitano il forum: Exabot [Bot] e 19 ospiti